読者です 読者をやめる 読者になる 読者になる

tyoshikawa1106のブログ

- Force.com Developer Blog -

Rails:Rails 5.0をインストールしてみました

Rails

今入っているバージョンは『Rails 4.2.6』。ここからバージョンアップしてみます。
f:id:tyoshikawa1106:20160702211620p:plain


gemを最新バージョンにしておきます。

$ gem -v
$ gem update --system


次のコマンドでRailsの最新バージョンをインストールできるみたいです。

$ gem install rails


とりあえずrails 5.0.0が利用できるようになりました。
f:id:tyoshikawa1106:20160702212356p:plain