読者です 読者をやめる 読者になる 読者になる

tyoshikawa1106のブログ

- Force.com Developer Blog -

eclipseの環境準備

eclipseをダウンロードして起動したときに次のエラーメッセージが表示された時の対応方法についてです。

f:id:tyoshikawa1106:20130107222341j:plain

PCにJavaがインストールされていないのが原因で、ORACLEのサイトからJDK6をインストールすれば解決します。


JDK6は次のリンクからダウンロードサイトを表示できます。
Oracle Technology Network for Java Developers | Oracle Technology Network | Oracle

f:id:tyoshikawa1106:20130107223322j:plain

画面右側の「New Downloads」の下にある「Java SE 6 Update 38」リンクをクリックします。遷移後の画面の真ん中あたりに「Java SE 6 Update 38」のDownloadボタンがあります。

f:id:tyoshikawa1106:20130107223744j:plain

Downloadボタンをクリックすると表示される画面に「Java SE Development Kit 6 Update 38」があります。

f:id:tyoshikawa1106:20130107224148j:plain

「Accept License Agreement」を選択すると、対象のexeファイルをダウンロードできます。ダウンロード後、exeファイルを実行してJavaのインストールを行うとエラーはでなくなります。

2013/08/07 追記

最近ページが更新されたみたいで以前の方法で辿りつけなくなっていました。ダウンロードページのURLを見つけたので追記しておきます。

Java SE Development Kit 6 Update 38

http://www.oracle.com/technetwork/java/javase/downloads/jdk6u38-downloads-1877406.html